Aktualności Forum Giełda Sprzęt Programy Strefa Gier Graffiti Publicystyka Teleport
Wybierz dział:
  kategoria: ANSI C
[#1] GCC 2.5.8
Orientuje się ktoś czy jest możliwość kompilowania za pomocą GCC 2.5.8 binarek nie wymagających ixemul.library? Opcja -noixemul w tej wersji nie działa!

Jeśli jest to niemożliwe w tej wersji to od jakiej wersji jest?
[wyróżniony] [#2] Re: GCC 2.5.8

W odpowiedzi na #1

GCC 2.7.0 ( aminet) na pewno ma -noixemul.
[#3] Re: GCC 2.5.8

W odpowiedzi na #2

Dzięki!

Kurczę, szkoda że 2.5.8 nie ma tej opcji. Na płycie CDPD IV GCC jest elegancko zainstalowane, z instalacją Aminetowej wersji zawsze miałem problemy.

2.5.8 do tego działa całkiem szybko. Podoba mi się.

Niby nie problem wymagać od użytkownika moich programów tej biblioteki, ale chyba będę jeszcze kombinował.
[#4] Re: GCC 2.5.8

W odpowiedzi na #3

2.5.8 to nawet jak na amigowe warunki wersja bardzo zabytkowa. Moim zdaniem do natywnej kompilacji na Amidze optymalną wersją jest 2.95.3.
Wybierz dział:
Na stronie www.PPA.pl, podobnie jak na wielu innych stronach internetowych, wykorzystywane są tzw. cookies (ciasteczka). Służą ona m.in. do tego, aby zalogować się na swoje konto, czy brać udział w ankietach. Ze względu na nowe regulacje prawne jesteśmy zobowiązani do poinformowania Cię o tym w wyraźniejszy niż dotychczas sposób. Dalsze korzystanie z naszej strony bez zmiany ustawień przeglądarki internetowej będzie oznaczać, że zgadzasz się na ich wykorzystywanie.
OK, rozumiem